Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: BeBugs Browsergame. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DUffbier

Anfänger

  • »DUffbier« ist der Autor dieses Themas

Beiträge: 51

  • Nachricht senden

1

Mittwoch, 9. Dezember 2009, 11:25

Geburtzahl stimmt nicht überein!

Hallo,

in der Zelle der Königin wird angezeigt 2 Arbeiter pro Stunde und in der Zeile wo der Vorrat, Bevölkerung etc. steht, hätte ich eine GEburtstrate von 10 Arbeiter Pro Stunde.

Ich habe das jetzt beobachtet und bekomme 1 Arbeiter pro Stunde dazu!

lg duff
In beiden Spielen ist mein NIckname DUffbier!

Highland

Anfänger

Beiträge: 4

  • Nachricht senden

2

Donnerstag, 10. Dezember 2009, 19:02

Bestätigung...

Hallo :thumbsup:

Deine Beobachtung kann ich bestätigen, bei mir ist es ebenso :wacko:

Gruß, Highland

Nicobärli

Anfänger

Beiträge: 8

  • Nachricht senden

3

Donnerstag, 10. Dezember 2009, 19:15

In der oberen Zeile wird keine Geburtenrate angezeigt , das Käferbett zeigt eure freien Arbeiterkäfer an die ihr noch zur Verfügung habt :)

LG Nico

DUffbier

Anfänger

  • »DUffbier« ist der Autor dieses Themas

Beiträge: 51

  • Nachricht senden

4

Donnerstag, 10. Dezember 2009, 21:18

In der oberen Zeile wird keine Geburtenrate angezeigt , das Käferbett zeigt eure freien Arbeiterkäfer an die ihr noch zur Verfügung habt :)

LG Nico


Meinte bei der Bevölkerungsanzeige ändert sich nichts! Sorry falsch ausgedrückt/geschrieben!

Ich bekomme alle 2h 2 oder 3 bewohner dazu obwohl die GEburtenrate bei 6pro Stunde wäre!

lg duff
In beiden Spielen ist mein NIckname DUffbier!

Nicobärli

Anfänger

Beiträge: 8

  • Nachricht senden

5

Freitag, 11. Dezember 2009, 00:27

In der oberen Zeile wird keine Geburtenrate angezeigt , das Käferbett zeigt eure freien Arbeiterkäfer an die ihr noch zur Verfügung habt :)

LG Nico


Meinte bei der Bevölkerungsanzeige ändert sich nichts! Sorry falsch ausgedrückt/geschrieben!

Ich bekomme alle 2h 2 oder 3 bewohner dazu obwohl die GEburtenrate bei 6pro Stunde wäre!

lg duff
Hast du mal geschaut ob du auch noch genug wohnraum hast wenn die voll belegt sind dann kann nicht mehr hinzukommen wie Schlafräume vorhanden ,und es tut sich nur dann was in der Anzeige wenn auch welche gestorben sind durch sammeln z.b. ,da dort aber grad auch ein Sammlerbug kursiert,
solltest du wenn es nicht an oben genannten Punkt scheitert das noch ein wenig beobachten und nochmal kontrollieren wenn der Sammlerbug nicht mehr existiert ,der ja alles was ins verwirbeln gebracht hat.

LG Nico :)

DUffbier

Anfänger

  • »DUffbier« ist der Autor dieses Themas

Beiträge: 51

  • Nachricht senden

6

Freitag, 11. Dezember 2009, 16:33

JA ja habe genug Platz... bin ja kein Anfänger ;-) Aber es tut sich trotzdem fast nichts. Bekomme mittlerweile ganze 1 Arbeiterin pro Stunde dazu!

lg duff
In beiden Spielen ist mein NIckname DUffbier!

11th

Administrator

Beiträge: 617

Wohnort: Berlin

Danksagungen: 127452

  • Nachricht senden

7

Montag, 14. Dezember 2009, 17:16

-][- 11th -][-

Also ich habe mich jetzt seit gut 30 Minuten selbst geloggt, bei mir passt es mit dem überein wie es sollte. Da wir die kritischen Bugs erst Freitag abend fixen konnten, bin ich der Ansicht das es stimmen sollte und wenn nicht, dann mir nochmal den Hinweis dazu geben.

Gruss
ELF :)

DUffbier

Anfänger

  • »DUffbier« ist der Autor dieses Themas

Beiträge: 51

  • Nachricht senden

8

Montag, 14. Dezember 2009, 17:22

HAllo 11th,

ja seit gestern abend passt die Anzeige und Produktion. Ich bekomme jetzt 10 arbeiter pro studne wie es sein sollte!

lg duff
In beiden Spielen ist mein NIckname DUffbier!

11th

Administrator

Beiträge: 617

Wohnort: Berlin

Danksagungen: 127452

  • Nachricht senden

9

Montag, 14. Dezember 2009, 17:27

HAllo 11th,

ja seit gestern abend passt die Anzeige und Produktion. Ich bekomme jetzt 10 arbeiter pro studne wie es sein sollte!

lg duff


-][- 11th -][-

Okay, dann close ich das an der Stelle :)

Gruss
ELF :)